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Acrobat Reader vs. Acrobat

« Acrobat Reader is:

* Freeware that is always available from http://www.adobe.com/

- Easy to use (take the time to download the full version)

* Cross-platform cet Adohe
"n;m'.-\7

Look for
this icon to

*  Which do you have? What's the Version?
upgrade!

1. Double-click on a *.pdf file. Always

elect to
download
the full
version.

2. Inthe toolbar, click Help.
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Acrobat Reader vs. Acrobat (Continued)

— Acrobat (Standard, Professional) is:

File Edit Wiew Insert Fe

* The core software application ($300-$450) NEEa &
that creates PDFs, e-mail reviews, PPT-like
presentations, forms, website captures, PDFs @5 Snaglt window
== E

from a scanner (including OCR text

1 ILI ~ 3P Rl den

recognition), adds security, and much more. Convert to Adobe POF|, 5 1
: " z(J) Agenda
* Acrobat is where it’s at! 2 F A el Py mcdenns s 0

TIP: If you see these icons in Word,
PowerPoint, Internet Explorer, etc.,

4 ...you have Acrobat!
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Reader Basics—Navigation
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5 Security setting Full Page view (monitor Other View modes
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Reader Basics—What are the basic tools?

Preferences

i_ategories:

«  Same basic tools as most software — File, Edit, View, Tools,

Window, Help a0

Accessibility
Farms

«  Customize the toolbar to show icons of the tools that you use most Full Screen
with View > Toolbars Identity

International
Inkernet

« Use Edit > Preferences to customize features of the application Javascript

i

Reading

+  Collapse the Navigation tabs (pane on left) click F4 key or triple-click - Search
on any tab cecunty [

Spelling

*  Bookmarks are typically major section topics, use them for scanning Trust Manager
LIniks

contents Updates
6
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Reader Basics—What are the basic tools? (Continued)

« Use Tools > Basic > Select to select individual lines
of text (or right-click on hand tool to allow text);

Double-click on a word VM Hand Tool
Ib- Select
El Snapshot Tool

« Tab views:

Hide Basic Toolbar
— To navigate quickly:
Use Pages or Bookmarks (when they appear)

— To view comments, use Comments > Expand All

Zoot x

* Use the hour glass icon to zoom = .
QA «§

7
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Reader Basics—What else can | do? oy

* To copy text on a page to the clipboard, including the images:

1. Select the Camera icon and click on the page. SiEix
2, SeleCt WindOW>C|ipboard, File Edit Security Wiew indow Help
e ] ) P e [ S = [

For more options, consider Snag-it
(http://www.techsmith.com/products/snagit/default.asp)

Il Local ClipBook

* File > Email use to send the PDF as an attachment 2(0]

4 b

View > Read Out Loud Clipboard | Y

« To save out all text:

— Change mode to continuous, select all text (Ctrl+A) and
use Ctrl+C and Ctrl+P

— File > Save As Text

8
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Reader Basics—What else can | do? (Continued)

iﬂij =earch

« Search a group of PDFs in a folder

. . [ 2 .
For a basic find box, use Ctrl+F y search POF

what wiord or phrase would vou like to search Fory

+  Use the Page thumbnails to print a group of
pages (select icons and right-click) Where would youlike o search?

(%) In the current PDF document
(7 all PDF Documents in

* Perform an e-mail review, i.e., add & edit ) My Documents v
Comments [ ]whale words anly
|:| Case-o2ensitive
* Spell check your typing in comments when [Jinclude Bockmarks

[ ]1nclude Comments

performing an e-mail review (Edit > Check
Spelling > In Comments)

9
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TIP: For detailed instructions in Reader, select

E-mail Reviews—An Overview Help > How to... > Comment and Markup

« At CTS Transcentive Solutions, only authors with Acrobat 7.0 can initiate a PDF
review using Acrobat 7 Professional (File > Send for Review).

By default, detailed help always appears in Acrobat Reader when you open an
“e-mail review” PDF.

*  Floating toolbar(s) may or may not appear, i.e., the PDF author can suppress the
Markup Toolbar. If the toolbars don’t appear, select View > Toolbars >
Commenting or Drawing Markups

k&
= Mote Tool '-:Fﬁ Text Edits - -"":I Stamp Tool =~ 5 - [:]:I}j* —  Show - ‘h:' Send Comments
Drawing Markups k|
10 % Ehb Callout Tool -[,___;]- Clovd Tool j'i-" Arrowy Tool - }‘_“I Dimensioning Tool
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E-mail Reviews (Continued) — Creating Notes

*  You can spell check comment
boxes (notes, forms) using Edit >

=/ Hote 40552005 5:53:05 PM
S Options (b Check Spelling
To create a note, click Maote Tool. Click and drag a box open.
Motes boxes can be expanded by click and dragging the :
lowear right handle. «  Usethe Stamp Tool for a visual
(19794 ”
Click the Options arrow > and Properties to change how your sSign of approval of the document
notes ook, or use different types of boxes with the Drawing
Markup tools. -
_ | | REVISED
Click on the note icon to expand the comment box. Click the 6:00 pm, Apr 05, 2005
# inthe upper corner of the note to close it " g
Mote can be positioned anywhere on the POF file, even in the APPROVED
space outside of the page. JE-F thomasj2 at 5:59 pm, Apr 05, zaasJ
— REVIEWED
By thomasj2 at 5:59 pm, Apr 05, 2005
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E-mail Reviews (Continued) — Managing Notes

4] Expand a1 [ I@ Mext ‘ @ Reply [ & et Status - E Checkmark Showy = %3 SortBy » | “h Search Options =
£ =
gl | EH  Pagel =
G
]

5 E thomasjz To create a note, click Mate Tool. Click and drag a box open.
Moke
7; 4/5/2005 5:53:08 PM Motes boxes can be expanded by click and dragging the lower right handle.
B
E Click the Options arrow = and Praperties to change how your notes loak, ar use different types of
E boxes with the Drawing Markup tools.
!
= Click an the note icon to expand the comment box. Click the X in the upper carner of the note tao
close it.
Mote can be positioned anywhere on the PDF file, even in the space outside of the page. i
E ] Joan Thomas I've created this notebox in using Acrobat Professional.

+ To view all comments in a list, click the Comments navigation tab
 To indicate approval or review of a comment, click Checkmark

* To find a specific word in the comments, click Search

To respond to a specific comment, click Reply

12« To track reviews and import / export comments from Work, click Options
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E-mail Reviews (Continued) — Submitting Your Edits

Send Comments; context_sensitive_PDFs_link_code_fo

. all of the camments on this dacument have been saved in a File which will be atkached ko an
o TO e-ma” baCk your email and sent ko the given addresses, The recipients will see the comments exactly as you

have placed them on the POF,
Comments to the aUthor Enter the email addresses of those who should receive comments;
(and OtherS), C“Ck Send Address Book. joan.thomas2@computershare. com
Comments Subject:

Zormments on contexk_sensitive_POFs_link_code_Format_WITH_COMMENT, pdf

Message:

o -
The defaU|t’ pre I have reviewed and commented on the document:

context_sensitive_PDFs_link_code_format _WITH_COMMENT . pdf. My comments are in the
pOpU|ated response attached file, Open the attached file to place my comments on wour copy of the PDF File,

saves time; however,
you can disable it with
Edit > Preferences >
Security > Advanced
Preferences

If wou see a dialog From your email application that asks wou to approve sending
this email, it is because of wour current email application's security settings, If
vou do not wish ko see that dialog, wou can change those security settings in
vour email application to be less strick,

)

Send Cancel

13
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TIpS and TI‘ICkS (Reader) TIP: View PPT notes for more detail.

Try Acrobat for Free! ﬂ’f’a}l?ﬂ!fmmmn
BLIT Tree

«  Toremove the display of advertisements in the toolbar of Reader:
1. Select Edit > Preferences.

2. Inthe Startup section, deselect Show Messages and automatically update

PDF eBooks.
Read one for freet

* Toignore page transitions in all PDFs:
Select Edit > Preferences > Full Screen > Ignore Page Transitions

Get better feedback
and Taster approvals

«  To exit the full page view (to access the toolbar), click ESC.

14 Organize your
digital photos
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Tips and Tricks (Reader) (Continued)

ﬁ' | Adobe Reader - [context_sensitive PDFs_link ;lglil
. T d | - b d Cornments can be added ko this POF using
0 aisp ay a mISSIng menu dbar an — - the tools on the Commenting Toolbar, _
toolbar icons, press F9 and F8, Slirnrseimomes | SonCopriminbs toute,
i lick, "Send k<" ko submik
reSpeCtlvely = L CiiC ENd LOmmencs Lo SUpmic & our '
E ol j
*  Use File > Document Properties or g T
Document > Security Settings to see { R m——
1] e 15 m e s v
security settings when you can't select g s e
text to copy or print a PDF B R
£ o
E e
*  Use the Batch Print plug-in to print 8
scheduled Cognos PDF reports to the —
printer for a hard copy in the AM e C
http://www.addendum.de/englishS.html B4 4 2 '@ © L H H
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What’s New in Acrobat 7  (or what you may not realize)

*  Allows the initiation of e-mail reviews for PDF files
(includes tracking & merging notes)

* Includes an Organizer to manage PDF e-reviews
»  Files can be attached

*  Apply page transitions

*  Modify PDF pages (add, delete, crop)

*  Edit, copy, and move text and images (includes extracting images
and tables); more save-out file types

*  New views, i.e., two-page, four-page layouts
*  Digital Editions — pay service to create PDFs online

; IR Adobe Acrobat Professional




InfoDev’s Tips and Tricks (Acrobat)

«  Create a PDF from any application —
including Cognos by using Save as
PDF

+ Create cross-platform presentations by
adding page transitions to a PDF

Capture an entire website and links for
offline viewing (Use File > Create PDF
from Web Page and append other
sites to it using Advanced > Web
Capture > Append Web Page)

17
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More InfoDev Tips and Tricks (Acrobat)

Edit typos, copy & paste PDF objects
For example, to update an Organizational chart

+ Add notes, annotations, customize their look and placement — sometimes at the source
(e.g., Framemaker plugin called TimeSavers is used for What's New markers)

*  Create “non-heading” bookmarks

*  Attach files to the PDF instead of just linking to websites or server locations

* Attach video and sound clips for training documentation

«  Create forms by inserting standard and customizable buttons

18
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Questions?

* Which would you use to add comments to a PDF? Reader or Acrobat?
— Acrobat Reader 7.0 if the PDF was created with Acrobat Professional 7 or use Acrobat

7.0 Professional

* |s PDF the only electronic form of commenting other than e-mail that you know of?
— Microsoft Word has a commenting tool that is compatible with Acrobat. You can export

comments from a PDF and modify them in Word. You need Acrobat to re-import them.

* Do you only prefer paper or is commenting a PDF something you'd like to try?

* Can you recall any new tricks learned today?

19
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Resources

— For an extensive description, visit:

http://www.adobe.com/products/acrobat/readermain.html

— Subscribe to User to User Forums:

http://www.adobeforums.com

http://groups.yahoo.com/group/adobe acrobat/

— Scan through the Reader and Acrobat Help Systems:

acrruserquide acrobat reader 7 help.pdf

Adobe Acrobat Professional Help.pdf

— Contact someone in InfoDev

20
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InfoDev

* For one-on-one help with PDFs, Acrobat Reader, or Acrobat.
— Call Joan (203-944-7300 x184) or Carey (x649)
— E-mail joan.thomas2@computershare.com, carey.bates@computershare.com
— Stop by the 5™ floor (if you are in Shelton, CT)

» CMSDOMAIN USERS:
Visit our Intranet site on the Resources page for this presentation
(About_Acrobat_Reader_7_April_2005.ppt)

AMERICAS DOMAIN USERS:

Look for this presentation in the new InfoDev Sharepoint site
http://nact.americas.cshare.net/Dev/Information%20Development%20-%20 Transcentive/InfoDev/
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